Forum Thread: Got questions about Worlds?

Got questions about Worlds?

If you've got questions about making and creating a World, let me know!

10 Responses

If you would like to delete your World, send an email with your World's URL to contact at wonderhowto dot com. Be sure to send the email from the email address you signed up with when you created the World so that we can verify you as the World Admin.

When I add a link to a corkboard and I try to include an image in the message for the link, I get an error.

Also, when I add reply to a forum and I try to include an image in the message for the link, I get an error.

Should either of the above be working right now? If yes, then I will try and gather more details for you.

Yes, adding images using the button on the text area's tool-bar should always work. What method were you using to add the image when you got the error? Also, what was the error? What type/size is the image you're trying to add?

Vista, IE 8, Version: 8.0.6001.18904

Method: 1. go to corkboard for How to Sculpt Clay world, click on Link a resource

2.  type in tags, title and paste in the link

3. type in some text "Greg Aronowitz's blog entry on his sculpting of the Guild character Vork's Unbreakable Bank."

4. move keyboard cursor to the beginning of line of text and click on the Add Image button. Browse to find image. Select Left position and click Upload.

5. click on Submit and in the top right corner appears a yellow box with the word Saving... in it. It stays there with the cursor as a rotating circle (which means busy in Vista.) It does not return from this state. I eventually give up waiting and close the tab.

The image is a jpeg, 300x140, 7.68KB. You can find some drafts in my profile's Drafts folder.

I did manage to do a reply in the Books world yesterday by using to Firefox. This previously did not work in IE. However, even though it worked with an image in Firefox, bolding did not.

Thank you for the detailed notes, Steven. They were very helpful.

We've pushed out an update that fixes the issue you had when uploading an image.

We've also fixed a bug we found with bolding (hopefully the one affecting you), however there is still a scenario where bolding, then unbolding, then re-bolding a block of text at the end of a paragraph will cause the cursor to jump to the beginning of the document. It has to do with IE's built-in normalization methods. We're building a fix to get around it, but I wanted to update you on the fixes we've already pushed out.

Keep the feedback coming!

Cheers,

Bryan Crow

Bryan, I just tried it again following the above steps exactly. Now it not longer freezes trying to save. Instead the yellow box with the word Saving... in it appears and quickly disappears and then I get the message:

Sorry, an error occurred while saving this resource.

I'm happy to find another way of posting this link but I'm also happy to continue being a guinea pig tester if you need it. I like wonderhowto Worlds and would like to reduce annoying glitches.

Hi Steven,

I've sent you a message about this. Seems to be something with that image that's causing that error. We need to take a look at the file to see what's causing it to fail.

Thanks again for all the beta testing :)

Bryan

Quick update: We've releases several bug fixes having to do with Internet Explorer, bold, and maintaining cursor selection when changing bold text.

We haven't found a way to replicate the problem you've been having when uploading that image yet. We're working on it though, so I'll keep you posted.

Thanks. Since you haven't been able to replicate it I tried the above exact same steps again and got the same negative results as in my last post above. Let me know if you want to cold case it - I know that sometimes things just have to be a mystery. Thanks for all the other fixes though.

Share Your Thoughts

  • Hot
  • Active